The security stories that matter, explained by our team — with the concrete steps to take.
Collected every two hours from specialised publications — each link leads to the original article.
An update that solves five vulnerabilities can now be installed.
An update that solves five vulnerabilities can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.
An update that can now be installed.
An update that solves three vulnerabilities and has one security fix can now be installed.
An update that solves three vulnerabilities and has one security fix can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves five vulnerabilities can now be installed.
An update that solves five vulnerabilities can now be installed.
The CA certificates in the nss package were updated.
Several security issues were fixed in Ghostscript.
The package php-legacy before version 8.3.36-1 is vulnerable to arbitrary code execution.
The package php before version 8.5.12-1 is vulnerable to arbitrary code execution.
poppler could be made to crash if it opened a specially crafted file.
Security update: - RCE via OOM corruption, CVE-2026-109618 - RCE via stale global state, CVE-2026-109619
Update ca-certificates to ca-certificates-2026.2.92_v9.0.319-1.fc44
Update the rustls-webpki crate to version 0.103.16. Update the webpki-roots and webpki-root-certs crates to version 1.0.10. This addresses security advisories …
Update the rustls-webpki crate to version 0.103.16. Update the webpki-roots and webpki-root-certs crates to version 1.0.10. This addresses security advisories …
Update the rustls-webpki crate to version 0.103.16. Update the webpki-roots and webpki-root-certs crates to version 1.0.10. This addresses security advisories …