The security stories that matter, explained by our team — with the concrete steps to take.
Collected every two hours from specialised publications — each link leads to the original article.
An update that solves two vulnerabilities can now be installed.
The 7.0.4 stable kernel rebase contains additional hardware support, new features, and a number of important fixes across the tree. It also contains a fix for …
Cumulative bug-fix release from upstream. Includes fix for a possible SQL- injection issue via mod_sql (CVE-2026-42167). Note that mod_sql is not enabled by de…
Update to version 22.22.2
The 6.19.14-101 stable update contains a fix for the dirtyfrag vulnerability. This covers CVE-2026-43284 and CVE-2026-43500
Cumulative bug-fix release from upstream. Includes fix for a possible SQL- injection issue via mod_sql (CVE-2026-42167). Note that mod_sql is not enabled by de…
The 7.0.4 stable kernel rebase contains additional hardware support, new features, and a number of important fixes across the tree. It also contains a fix for …
Update to 3.4.4.
Cumulative bug-fix release from upstream. Includes fix for a possible SQL- injection issue via mod_sql (CVE-2026-42167). Note that mod_sql is not enabled by de…
A cross-site scripting vulnerability was discovered in Postorius, the administrative web frontend for Mailman 3. For the oldstable distribution (bookworm), thi…
Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code. For the oldstab…
An update that solves four vulnerabilities can now be installed.
An update that solves four vulnerabilities can now be installed.
An update that solves six vulnerabilities can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.
An update that solves four vulnerabilities can now be installed.
Important: git-lfs security update
Lua could be made to crash or run programs as your login if it opened a specially crafted file.
Starman versions before 0.4018 for Perl allows HTTP Request Smuggling via Improper Header Precedence. Starman incorrectly prioritizes "Content-Length" over "Tr…
Starman versions before 0.4018 for Perl allows HTTP Request Smuggling via Improper Header Precedence. Starman incorrectly prioritizes "Content-Length" over "Tr…
Starman versions before 0.4018 for Perl allows HTTP Request Smuggling via Improper Header Precedence. Starman incorrectly prioritizes "Content-Length" over "Tr…
An update that solves one vulnerability can now be installed.
An update that solves one vulnerability can now be installed.